当前位置:首页 >> >>

股票指标工具

股票指标工具
{主升浪 主升浪} 主升浪
VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100, 8,1),3); STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED; STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66; STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00; STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW; 主 升 浪 :IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLORYELLOW,POINT DOT; STICKLINE(主升浪,10,0,1,1),COLORYELLOW;

拐点买卖点(整合主图

源码)

黄色拐点预示要涨,蓝色拐点提示要跌。蓝色区域持股。 {区域} 买线 YGB:=EMA(C,2); 卖线 YGB:=EMA(SLOPE(C,21)*20+C,42); STICKLINE( 买 线 YGB>= 卖 线 YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0), COLOR600020; STICKLINE( 买 线 YGB< 卖 线 YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0), COLOR404050; DRAWKLINE(H,O,L,C); 指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2); 界:=MA(CLOSE,27); B 买 :IF(CROSS( 指 导 线 , 界 ) OR CROSS( 买 线 YGB, 卖 线 YGB),C,DRAWNULL),COLORMAGENTA,NODRAW; 持仓:IF(买线 YGB>=卖线 YGB,C,DRAWNULL),COLORRED,NODRAW; S 卖 :IF(CROSS( 界 , 指 导 线 ) OR CROSS( 卖 线 YGB, 买 线 YGB),C,DRAWNULL),COLORLIGRAY,NODRAW; 空仓:IF(买线 YGB<卖线 YGB,C,DRAWNULL),COLORGREEN,NODRAW; {正确买卖} N1:=7; LC:=REF(CLOSE,1);

X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LIN ETHICK1; 魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00; 魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00; TJ0:=X=魔王; TJ1:=X=魔鬼; TJ2:=X<REF(X,1); TJ3:=X>REF(1,X); JRS1:=DRAWICON(TJ1 AND TJ2,X,1); JRS2:=DRAWICON(TJ0 AND TJ3,X,2); DRAWICON(FILTER(JRS1>0,1),L*0.97,1); DRAWICON(FILTER(JRS2>0,1),H*1.02,2); {趋势操盘} VAR4:=(LOW+HIGH+CLOSE)/3; 操作: MA(VAR4,5); 拉升: HHV(操作,13); 压力: HHV(操作,60); 买卖: LLV(操作,13); 底部支撑: LLV(LOW,60)*1.02; 顶部: HHV(HIGH,60)*0.98,COLORCYAN; {白买黄加} MA6:=MA(C,6),COLORWHITE,LINETHICK2; MA18:=MA(C,18),COLOR0099FF,LINETHICK2; MA55:=MA(C,55),COLORFF00FF; MA125:=MA(C,125),COLORFFCC66; MA250:=MA(C,250),COLORBLUE; TY:=C; A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10); A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10); A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD)); T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ; T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD); 买进价:=((C-REF(MA6,1))/6+MA6)*1.004; 买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1); 白 K 买进:IF(买进条件,L,H),COLORWHITE,POINTDOT; STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1; STICKLINE(买进条件,O,C,4,1),COLORWHITE,LINETHICK1; 加码价:=((C-REF(MA18,1))/18+MA18)*1.004; 加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1); 黄 K 加码:IF(加码条件,L,H),COLORYELLOW,POINTDOT; STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK1; STICKLINE(加码条件,O,C,4,1),COLORYELLOW,LINETHICK1;

{拐点} YGB1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2); YGB2:=REF(YGB1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB3:=REF(YGB2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB4:=REF(YGB3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB5:=REF(YGB4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB6:=REF(YGB5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB7:=REF(YGB6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB8:=REF(YGB7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB9:=REF(YGB8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGBA:=REF(YGB9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGBB:=REF(YGBA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGBC:=REF(YGBB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGBD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2); YGBE:=REF(YGBD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGBF:=REF(YGBE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB10:=REF(YGBF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB11:=REF(YGB10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB12:=REF(YGB11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB13:=REF(YGB12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB14:=REF(YGB13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB15:=REF(YGB14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB16:=REF(YGB15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB17:=REF(YGB16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); YGB18:=REF(YGB17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); YGB19:=REF(YGBD OR YGBE OR YGBF OR YGB10 OR YGB11 OR YGB12 OR YGB13 OR YGB14 OR YGB15 OR YGB16 OR YGB17 OR YGB18,1) AND YGB1; YGB1A:=REF(YGB1 OR YGB2 OR YGB3 OR YGB4 OR YGB5 OR YGB6 OR YGB7 OR YGB8 OR YGB9 OR YGBA OR YGBB OR YGBC,1) AND YGBD; STICKLINE(YGB1A,O,O+(C-O)/2,2,0),COLORBLUE; STICKLINE(YGB19,O,O+(O-C)/2,2,0),COLOR10FFFF;

{抄底逃顶 抄底逃顶} 抄底逃顶
抄底逃顶的好指标(副图、源码、公式)

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100; Q3:=SMA(Q2, 9, 1); Q4:=SMA(Q3, 3, 1); 长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3; 趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;

DRAWTEXT(CROSS( 趋 势 线 , 长 趋 势 ) AND REF( 长 趋 势 ,1)>80, REF( 长 趋 势 ,3), ' 顶 '),COLORRED,LINETHICK5; 逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢 低买'),LINETHICK1; 买 : DRAWTEXT(REF(CROSS(长趋势 ,趋 势线 ),1) AND 长 趋势>1.3*趋 势线 ,趋 势线 ,'买 '),COLORRED,LINETHICK1; VAR3:=PEAKBARS(3,15,1)<10; VAR5:=IF(VAR3=1,2,0); 顶:= IF(VAR5=2,2,0); 顶 A:IF(顶>REF(顶,1),50,0),COLORGREEN; DRAWTEXT(顶 A=50,45,'快逃'),COLOR00FF00; 金叉: CROSS(长趋势,趋势线); DRAWTEXT(金叉,趋势线,'★'),COLORRED;

波段王
波段王(源码 副图 贴图) Var1:=(CLOSE+HIGH+LOW+OPEN)/4; Var2:=SUMBARS(VOL,CAPITAL); Var3:=HHV(Var1,Var2); Var4:=LLV(Var1,Var2); Var5:=((2*Var1-Var4-REF(Var4,1))/(Var3-Var4))*100; Var6:=((Var1-Var4)/(Var3-Var4))*100; 波段:IF(Var1<=Var4,Var5,Var6) , color00ff00; Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30); Var9:=EMA(Var8,7); VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100; VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5; 买 入 :IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,10,0), COLOR00ffff,linethick0; STICKLINE(买入>0,0,20,6,0), COLOR00ffff; VarC:=HHV(HIGH,9)-LLV(LOW,9); VarD:=HHV(HIGH,9)-CLOSE; VarE:=CLOSE-LLV(LOW,9); VarF:=VarD/VarC*100-70; Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; Var11:=(2*CLOSE+HIGH+LOW)/4; Var12:=SMA(VarE/VarC*100,3,1); Var13:=LLV(LOW,34); Var14:=SMA(Var12,3,1)-SMA(VarF,9,1); Var15:=IF(Var14>100,Var14-100,0);

Var16:=HHV(HIGH,34); Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8); Var18:=EMA(Var17,5); {STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,1), COLOR0000ff; STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), COLOR00ff00; STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,1), COLOR0000ff; STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1), COLOR00ff00;} 红色持股:STICKLINE(Var17-Var18>0,Var17,Var18,6,1), COLOR0000ff; 绿色持币:STICKLINE(Var17-Var18<0,Var17,Var18,6,0), COLOr00ff00; 0,colorffffff,linethick1,pointdot; 20,color0099ff,linethick1,pointdot; 80,color00ff00,linethick1,pointdot;

副图) 超级波段王 2 (副图 副图
{中短线买入点、卖出点判断的精度极高!} Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; Var6:=(Var3+Var4+Var5)/3; Var7:=EMA(Var6,5); 指标: EMA(EMA(Var3,5),5)*3, COLORSTICK; Var8:=IF(Var6<=-20,10,0); Var9:=HHV(Var8,10); STICKLINE(Var8=10,20,10,5,0),COLOR6666FF; VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0); K:EMA(Var7,5)*2, , COLORff00ff; D:EMA(K,5), , COLORWHITE; J:K*3-D*2, ,COLORYELLOW; VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10; 换手: VOL/CAPITAL*100, , COLORYELLOW; 成交〖万手〗: VOL/10000, ,COLORWHITE; DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},'近底部 '),linethick1,COLORYELLOW; STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow; DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite; STICKLINE((VarA=20),0,10,5,0),colorwhite; VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)>=REF(ZIG(3,5),3)); STICKLINE((VARC=1),(-14),0,4,0),Color0000FF; DRAWTEXT((VARC=1),(-14),'买'),Color0000FF; STICKLINE((VARD=1),14,0,4,0),Color00FF00; DRAWTEXT((VARD=1),18,'卖'),Color00FF00; VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)20; VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*10 0,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*10 0,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动 '),linethick1,COLORff00ff; STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff; Var12:=(HIGH+LOW+CLOSE)/3; Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14)); Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70)); Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0); Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15); Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; Var18:=100-ABS(Var17); Var19:=IF(Var18<90,Var18,100); Var1A:=IF(VarE>0,VarE,0); Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60; Var1C:=Var1A>48 AND Var1B>60 AND Var19<100; DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货 '),linethick1,COLORffcc66; STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;

上出下买指标 A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)); B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1); 分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2; 操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2; PM:MA(C,5),COLORWHITE,LINETHICK2; IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED; IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2; S:=(PM>操作线); DD:=分水岭<REF(分水岭,1); IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2; IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4; DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头} A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1)); B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA"); DRAWTEXT(B1>0,L-0.02,'★M'),COLOR00FFFF;{MACD 底背离} A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1)); B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D"); DRAWTEXT(B2,L-0.10,'◎K'),COLORFF00FF;{KDJ 底背离} A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1)); B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2"); DRAWTEXT(B3>0,L-0.18,'◆R'),COLOR0000FF;{RSI 底背离} C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1)); D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF"); DRAWTEXT(D1>0,H+0.16,'★M'),COLOR00FF00;{MACD 顶背离} C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1)); D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K"); DRAWTEXT(D2>0,H+0.08,'◎K'),COLORFFFFCC;{KDJ 顶背离} C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1)); D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1"); DRAWTEXT(D3>0,H+0.04,'◆R'),COLORFF9900;{RSI 顶背离}

理想买入——(副图) 理想买入——(副图) ——

VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13); VAR5:=LLV(LOW,34); VAR6:=HHV(VAR4,34); VAR7:=IF(LLV(LOW,56),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=EMA(CLOSE,5); VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10); VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1); VAR12:=EMA(CLOSE,5)*(-1); STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK0; 主力进场:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0; STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810; 洗盘:IF(VAR11>REF(VAR11,1),VAR11*8,0),COLORFFF810,LINETHICK0; 主力持仓:LOW,COLORFF10FF,LINETHICK0; 5,COLORWHITE; XL1:=MA(LOW,2)*0.96; XL2:=MA(LOW,26)*0.85; XL3:=REF(XL1,1); DRAWTEXT(XL3,VAR8*3.2,'买'),COLOR006EFF; (34),COLORRED;

中长线顾比平均线
(副图、源码、贴图) MA3:EMA(CLOSE,3),COLOR007618; MA5:EMA(CLOSE,5),COLOR007618; MA8:EMA(CLOSE,8),COLOR007618; MA10:EMA(CLOSE,10),COLOR007618; MA12:EMA(CLOSE,12),COLOR007618; MA15:EMA(CLOSE,15),COLOR007618; MA30:EMA(CLOSE,30),COLOR808860; MA35:EMA(CLOSE,35),COLOR808080; MA40:EMA(CLOSE,40),COLOR808080; MA45:EMA(CLOSE,45),COLOR808080; MA50:EMA(CLOSE,50),COLOR808080; MA60:EMA(CLOSE,60),COLOR808860;

次日买入(主图、源码、贴图)
工作:EMA(CLOSE,5),COLORFFFFFF; 操盘:MA(CLOSE,9),COLORFFFF00; DRAWICON( FILTER(CROSS(工作,操盘),1),L*0.97,1); DRAWICON( FILTER(CROSS(操盘,工作),1),H*1.03,2); V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1); STICKLINE(V2>=1,O,C,1,0),COLORYELLOW; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); DRAWTEXT(CROSS(FF,MA15),(LOW * 0.94),'底背离'),COLORYELLOW; AA:=(HHV(HIGH,20) - (2 * ATR)); BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1)); SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE); BBB:=BARSLAST(BB); SSSB:=BARSLAST(SSS); B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1))); B1B:=BARSLAST(B1); B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3)); B2B:=BARSLAST(B2); B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2)); K:=(C+H+L)/3; D:=MA(K,4); 拉升:HHV(D,13),COLORRED,LINETHICK2; 阻力:HHV(D,55),COLORRED; 买卖:LLV(D,8),COLORYELLOW,LINETHICK2; 顶部:HHV(H*0.98,55),COLORYELLOW; DRAWTEXT(REF(C,1)>D AND C<D AND D>REF(D,1),H*1.02, '←卖出'); DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98, '←次日买'),COLORWHITE; 1.当日线上出现‘卖出’时毫不犹豫减仓或清仓。 2.当日线上出现‘次日买’可逢低买进一部分,第二天开盘可以加仓。 (要看资金的流入量) 3.当日线上出现‘底背离’大胆买入。 4.找上升趋走出盘整的,资金活跃。


相关文章:
股票软件各种指标详解.doc
股票软件各种指标详解 - 主力进出 股市指标 绿线为短期主力运作轨迹,黄线为中期主力运作轨迹,白线为长期主力运作轨迹。主力进出指标的 绿线向上突破黄线、白线且...
股票指标工具.doc
股票指标工具 - 自己编制股票分析程序吗,分享... 股票指标工具 {主升浪 主
炒股软件指标最全最新最好用.doc
炒股软件指标最全最新最好用 - 指标代码都在这里可以直接添加使用 水手突破(附图指标) 上趋势:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT; 次上趋势:MA(LOW...
【股票技术分析】 如何运用红白圈等指标分析工具.doc
股票技术分析】 如何运用红白圈等指标分析工具 【核心提示】 弘历软件中的红白圈指标是大家比较熟悉的指标,它的设计原理与趋势线的 原理颇为相似,其本身就可以...
股票中常用技术指标分析_图文.ppt
股票中常用技术指标分析 - 常用技术指标分析 ! 一、随机指标(Stochastice,KD Line) ? 随机指标是欧美期货常用的一套技术分析工具。 由于期货风险性...
股票常用指标线.ppt
随机指标是欧美期货常用的一套技术分析工具。 由于期货风险性波动较大,需要较短期、敏感的 指标工具,因此该指标对中短期股票的技术分析 也颇为适用。随机指标综合了...
股票软件的指标公式.doc
股票软件的指标公式 - 1. BS 主图 1: : A:MA(CLOSE,3),
炒股软件中的各种指标.doc
炒股软件中的各种指标_专业资料。KDJ 全名为随机指标(Stochastics),由 ...简便的分析工具,属于时 间与价格并重的系统,由于组成该指标的每一个点...
股票指标公式+免费荐股软件.doc
股票指标公式+免费荐股软件_生活休闲。免费荐股软件下载网站+股票指标公式 我正在
各种股票软件编辑源码和导入指标公式的方法.doc
各种股票软件编辑源码和导入指标公式的方法_金融/投资_经管营销_专业资料。主流...name=downloads_new 2、 工具→→公式管理→→新建→→点确定→→名称输入“...
股票软件“指南针”指标说明.doc
股票软件“指南针”指标说明_生产/经营管理_经管营销_专业资料。股票软件 ...首先,介绍描述大盘的工具:股价指数。并以上证指数、深证综指为例详细 ...
股票软件指标编写方法及示例.doc
股票软件指标编写方法及示例 - 本文教你如何自己动手编写炒股指标,... 股票软件指标编写方法及示例_金融/投资_经管营销_专业资料。本文教你如何自己动手编写炒股指标, ...
股票各种技术指标大全.doc
股票各种技术指标大全_经管营销_专业资料。适合短线高手 技术指标精解 (1~25) ...分析工具,现在人们习惯称之为 KD 线,是欧美期货市场常用的一种 技术分析工具。...
股票指标Volume.doc
股票指标Volume - 成交量 成交量 K 线 成交量是指一个时间单位内对某项
各种股票软件导入指标公式的方法说明.doc
各种股票软件导入指标公式的方法说明 - 各种股票软件导入指标公式的方法说明 公式
股票指标篇_._图文.ppt
股票指标篇_. - 华林证券有限责任公司 技术分析讲座系列 指标篇 黄金交叉和死
各种股票软件导入指标公式的方法说明.doc
各种股票软件导入指标公式的方法说明 - 各种股票软件导入指标公式的方法说明 公式
【股票分析软件】如何根据股票软件百变指标选股.pdf
股票分析软件】如何根据股票软件百变指标选股 - 《伯乐选马十三招》初稿于06年
【股票分析软件】均线指标辨多空强弱_图文.doc
股票分析软件】均线指标辨多空强弱 - 目前大多数股民都喜欢利用均线来分析股票,但是又有多少人能够利用好均线?一般常用的均线组合为:5日、10日、30日、60日等...
各种股票软件导入指标公式的方法说明.doc
各种股票软件导入指标公式的方法说明 - 各种股票软件导入指标公式的方法说明 公式
更多相关标签: